Diablo 3: folgende Grafikkarten werden nicht unterstützt

Daniel 20/04/2012


Im Mai 2012 wird der Klassiker Diablo in seiner dritten Ausgabe auf den Markt kommen. Bisher stehen seitens Blizzard noch keine Systemanforderungen für die finale Version bereit. Lediglich für die Beta gibt es bisher Angaben zur Systemanforderung.

Eine Liste mit nicht unterstützten Grafikkarten zeigt jedoch auf, mit welchen Typen das Spiel nicht laufen wird. Fast alle dort genannten Modelle sind nicht mehr aktuell und so war es auch zu erwarten.

Es kann auch möglich sein, dass einige Modelle nicht aufgelistet sind, die dennoch nicht unterstützt werden. Dies betrifft vor allem ältere Grafikkarten. 

Folgende Grafikkarten werden nicht unterstützt:

NVIDIA ATI Intel VIA
GeForce 7100 Radeon X850 XT GMA X4500 VIA S3 Series
GeForce 6500 Radeon X850 SE GMA 4500 SiS Mirage 3
GeForce 6250 Radeon X850 PRO GMA X3500
GeForce 6200 Radeon X800 XL GMA X3100
GeForce 6150 Radeon X800 GT GMA 3100
GeForce 6150 LE Radeon X700 Series GMA X3000
GeForce 6100 Radeon X600 Series GMA 3000
GeForce 5950 Radeon X550 Series GMA 950
GeForce 5900 Radeon X300 Series GMA 900
GeForce 5800 Radeon X1800 Series GMA 500
GeForce 5700 Radeon X1200 Series
GeForce 5600 Radeon 9800 XT
GeForce 5500 Radeon 9800 SE
GeForce 5200 Radeon 9800 PRO
GeForce 6100 nForce 430 Radeon 9800
GeForce 6100 nForce 420 Radeon 9700 PRO
GeForce 6100 nForce 405 Radeon 9600 XT
GeForce 6100 nForce 400 Radeon 9600 SE
GeForce Go 7400 Radeon 9600 Series
GeForce Go 6800 Radeon 9550/X1050 Series
GeForce Go 6600 Radeon 9500 PRO/9700
GeForce Go 6400/6200 Radeon 9500
GeForce FX Go5700 Mobility Radeon X800 XT
GeForce FX Go5600 Mobility Radeon X800
GeForce FX Go5200 Mobility Radeon X700
nForce 780a SLI Mobility Radeon X600 SE
nForce 750a SLI
nForce 730a
GeForce4 Ti 4800
GeForce4 Ti 4600
GeForce 7300 GT/GS/LE/SE

Der Spielklassiker dürfte auch mich wieder packen, denn Diablo 2 hatte mich damals in den Bann gezogen. Meine Grafikkarte wird unterstützt, also habe ich bisher Glück gehabt.

Mindestsystemvoraussetzungen für Diablo 3 Beta:

Windows Mac
Windows® XP/Vista/7 (neueste Servicepack) mit DX 9.0c Mac® OS X 10.6.8, 10.7.x oder neuer
Intel Pentium® D 2.8 GHz oder AMD Athlon™ 64 X2 4400+ Intel® Core 2 Duo
NVIDIA® GeForce® 7800 GT oder ATI Radeon™ X1950 Pro oder besser NVIDIA® GeForce® 8600M GT oder ATI Radeon™ HD 2600 oder besser
1 GB RAM (XP), 1.5 GB (Vista/7) 2 GB RAM
12 GB freier Speicherplatz 12 GB freier Speicherplatz
DVD-ROM (Nur für Retail-Version benötigt) DVD-ROM (Nur für Retail-Version benötigt)
Breitband-Internetverbindung Breitband-Internetverbindung
Min. 1024x768 Auflösung Min. 1024x768 Auflösung
Tabelle: eu.battle.net
Quelle: golem.de

Login to your account

Can't remember your Password ?

Register for this site!